0
Under review

Can't load v0.13.1 in Ubuntu 12.04

LeeU 3 years ago • updated by Rhio Kim 3 years ago 1
When I try to run Harpoopad it won't load. From the command line i get the following:

/usr/share/haroopad/haroopad: /usr/lib/i386-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.18' not found (required by /usr/share/haroopad/haroopad)


Under review
I recommend that upgrade your ubuntu.
sudo apt-get dist-upgrade

nw.js requires a few latest module on ubuntu. And Haroopad is based on the nw.js.