0
Answered

Windows 7 SP1 64bit cannot install

cheng 4 years ago • updated by Rhio Kim 4 years ago 10
I download version 0.12.0, but I cannot install on my 64bit system.

Please tell me how to solve this.

Thanks very much.  :)
Also I download a tar.gz package for Linux 32bit, it cannot be opened with winrar. It reports the tar.gz is a bad package.

Must I download from the dorpbox source?my download software get some data from other mirror(may be P2P)
Under review
Could you please explain it a little bit in detail?
(Any screen captures or reproducing step)
finally, by the way of the official download but not P2P, I find this problem has been solved. software works well.
Win 8.1 x64 the same.
Install completed successfully. But after launch I have 2 processes and no one windows.
just  kill these two process and restart again.
Are you rly think I'm not tried that?))
I have the same problem. Haroopad is installed but not starting. There is start two processes as on picture from Alexander and nothing more. I use Windows 7 x64 with all updates and SP. 
Thank you for the info.
We'll have the time for about this on window platform. Please look forward to the next version.

https://github.com/rhiokim/haroopad/issues/363
Haroopad new version(v0.12.1) is out !
Please checkout :-)