Enter forum description here ...
+5
Planned

haroopad doesn't reopen after being closed on Windows 7

Luca Innocenti 4 years ago • updated by Rhio Kim 4 years ago 1
After being closed with alt-F4 Haroopad doesn't reopen again. The process starts (I can see it in task manager) but the GUI doesn't show up.
I also tried killing the process or the process tree via task manager and then reopening the program but still nothing: the process starts but not GUI.

I use windows 7, version 0.13 of Haroopad.
+4

Inline math not working in list.

zeranlu 2 years ago 0

Expected Behavior

Math expressions ($$$) should be displayed in-line in the list item.


Actual Behavior

Math expressions ($$$) is displayed as block math instead.


See attachment.

+4

Windows 10 support

letalkram 2 years ago 0

Doesnt seems to work on Windows 10.

Launching program does litteraly nothing.

Tried compatibility mode but not working either.

+4

GitHub Integration

Arnon 4 years ago 0
* Support linking a documentto a GitHub repo location
* Commit and push to GitHub
+4
Under review

BibTeX and citations

Vladislav Korecký 4 years ago • updated by HC Haase 4 years ago 2
It will be nice to have support for BibTeX and citations in Haroopad.
Multimardown language supports this feature.

PS: Thank you for the best Multimarkdown editor.
+4
Planned

Language configuration

Hewei Liu 4 years ago • updated by Rhio Kim 4 years ago 2
Haroopad loads the default language from system automatically. But I think better provide a way of choosing language for user. For myself, I want to use English menus for better communication with my foreign colleagues, but I would keep Chinese as my default OS language...

I don't remember if I could choose language when I installed Haroopad on Windows, but on MacOSX I can't. Anyway, it's not a big issue. Just a small suggestion :)
+4
Under review

Chinese characters display error in Preferences

weng 3 years ago • updated by Rhio Kim 3 years ago 1

+3

The font size for all the menu's is to small for HiDPI monitors in Linux. Can we some how increase it?

gtrhtrh 1 year ago 0

I have 2 4k monitors in a KDE environment. KDE properly scales its applications but haroopad doesn't follow those settings and instead starts up super tiny. I didn't see a spot to increase the font size of the menu's, but it would be a nice feature to be able to do so, or follow what desktop environments have configured (KDE, GTK)

+3

Extra line breaks inserted when file is saved.

Jonas 2 years ago 0

Every time I save my markdown file, extra line breaks are inserted in the document(visible the next time i open the file), causing for example tables to be corrupted. Has anyone else experienced this problem?

+3
Completed

Github flavored markdown - "Task Lists" addition

Uggy 5 years ago • updated by Rhio Kim 4 years ago 4
Https://help.github.com/articles/github-flavored-markdown
It would be nice to add "Task Lists" into the set of already supported github-flavored-markdown